Notice: Removal of TLS 1.0 and 1.1

Please read before posting.
Locked
William
Site Admin
Posts: 140
Joined: November 19th, 2011, 5:08 pm
Contact:

Notice: Removal of TLS 1.0 and 1.1

Post by William » June 12th, 2018, 4:47 am

In order to continue to comply with current TLS standards, this website will discontinue support for TLS 1.0 and 1.1 before the end of the day of June 29, 2018 (EDT). If after the removal your browser does not work you will need to upgrade it to the latest version.

Users of Windows XP or Vista will need to install Chrome or Firefox ESR in order to support TLS 1.2.

If you cannot upgrade to a newer browser, then please bookmark http://www.dxgl.info which is a limited-functionality, HTTP-only version of this site. See Old browser compatibility for more information.

Please note this will NOT affect the operating system support for DXGL in any way.

William
Site Admin
Posts: 140
Joined: November 19th, 2011, 5:08 pm
Contact:

Re: Notice: Removal of TLS 1.0 and 1.1

Post by William » July 1st, 2018, 6:31 am

The HTTPS server now requires TLS 1.2.
TLS 1.3 (Draft-28) is also supported.

William
Site Admin
Posts: 140
Joined: November 19th, 2011, 5:08 pm
Contact:

Re: Notice: Removal of TLS 1.0 and 1.1

Post by William » October 19th, 2018, 5:17 pm

As of September 18, 2018, this site has enabled full support for TLS 1.3, final version, as described in RFC 8446.

Locked